BuddyDev

Search

[Resolved] Looks like Community theme needs an update

  • Participant
    Level: Master
    Posts: 152
    Hugo Callens on #32721

    When testing the Community theme I got the message that
    bp_before_xprofile_cover_image_settings_parse_args is deprecated sinds versie 6.0.0.
    It should be replaced with bp_before_members_cover_image_settings_parse_args. in /app/public/wp-includes/functions.php on line 5088

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #32722

    Hi Hugo,
    Please make sure to upgrade to latest version. We had fixed this notice in our latest release(2.1.0 on 12th August).

    We had to keep it earlier to make sure our members were able to transition to BuddyPress 6.0. When BuddyPress 6.2 came out, we dropped the support for old filter and move to the new one.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 152
    Hugo Callens on #32746

    I see.
    Where can I find this version? On https://buddydev.com/themes/community-builder/ the download link still goes to version 2.0.3.

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #32753

    Hi Hugo,
    Sorry, I see that your membership expired recently. The pro version is available under themes section when membership is active.

    For Community Builder Free, Please allow us to push a version in next 12 – 15 days. We are working on to bring parity with the pro version.

    For now, Please ignore this. It is a notice only.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved