BuddyDev

Search

PLUGIN DOES NOT WORK!

  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40854

    It seems that your Member Badge and Member Type plugin is not working, and badges are not displayed, neither in the tab nor in the banner after the username.
    see view here : https://ospd911.club/members/boot/
    affichge = a:2:{i:0;s:5:”chief”;i:1;s:4:”team”;}

  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40855
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40856

    Hi Antoni,
    Thank you for using our plugins.

    I have checked the site and it seems the theme is customizing the profile as well as the item list a lot.

    We are using some of the default BuddyPress hooks to attach the badges and make the plugin work. If feasible, Please provide me access to the theme to try and add the compatibility. I will be able to share the exact reasons why it did not work and a solution to get it working with the theme.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40858
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40859
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40861
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40863
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40864
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40866
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 12
    ANTONI on #40867
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved