BuddyDev

Search

[Resolved] Problem – audio uploads not working on one site

Tagged: 

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1237

    I have a problem with one site that I manage. Audio uploads are not working within a group context.

    I’ve deactivated all plugins except for BP and MP and have set the theme to 2015 yet they still don’t work, you can select the file but after that nothing happens.

    Yet audio uploads work on my test site when the configuration is set to exactly the same as my live site.

    What could the problem be?

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #1239

    Hi George,
    I am sorry for the inconvenience.

    can you please post me the debug details from MediaPress->tools section. Most probably it has to do with file extension.

    Do you note any javascript error there on the upload pages by any chance?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1242

    Here is the Tools info, I did not notice and error reports

    // Generated by the MediaPress Debug tool //

    Multisite: No

    SITE_URL: http://thealicesyndrome.com
    HOME_URL: http://thealicesyndrome.com

    WordPress Version: 4.3.1
    Permalink Structure: /%postname%

    Active Theme: Graphene Child 1.0
    Parent Theme: Graphene Child 1.0

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit

    // Browser Details //
    Browser Name: Firefox
    Browser Version: 41.0
    Browser User Agent String: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
    Platform: Windows
    // End Browser Section //

    PHP Version: 5.5.30
    MySQL Version: 5.1.73-log
    Web Server Info: Apache

    WordPress Memory Limit: 40M
    PHP Safe Mode: No
    PHP Memory Limit: 256M
    PHP Upload Max Size: 200M
    PHP Post Max Size: 200M
    PHP Upload Max Filesize: 200M
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled
    SCRIPT_DEBUG: Disabled

    // Table Prefix //
    Table Prefix: qimWgljO

    Show On Front: page
    Page On Front: Main (#5)
    Page For Posts: Blogs (#7)

    Session: Enabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path:
    Use Cookies: On
    Use Only Cookies: On

    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    Akismet: 3.1.5
    All in one Favicon: 4.3
    Any Mobile Theme Switcher Pro: 1.8
    BuddyPress: 2.3.4
    CanvaKala: 1.55
    Clean Image Filenames: 1.1.1
    DJD Site Post: 0.9.3
    Duplicate Title Validate: 1.0
    Easy FancyBox: 1.5.7
    Facebook Open Graph, Google+ and Twitter Card Tags: 1.6.3
    Fun Facts: 2.0.1
    Google XML Sitemaps: 4.0.8
    Graphene Mobile Neo Helper: 1.0.3
    Invite Anyone: 1.3.8
    Limit Login Attempts: 1.7.1
    Login With Ajax: 3.1.5
    Manage/View Your Posts Only: 0.1
    MediaPress: 1.0 Beta 1
    Moon Phases: 3.1.1
    NextGEN Gallery by Photocrati: 2.1.15
    NextScripts: Social Networks Auto-Poster: 3.4.26
    Plugin Activation Date: 1.1
    Project Force Field: 0.6.1
    Quote of the Day and Random Quote: 1.1
    Shareaholic | share buttons, analytics, related content: 7.6.2.3
    Stop Spammers Spam Control: 6.12
    Stop User Enumeration: 1.3.3
    Tao Quotes: 2.0.2
    TinyMCE Advanced: 4.2.5
    UpdraftPlus – Backup/Restore: 2.11.12.0
    Upload Larger Plugins: 1.2
    Viper’s Video Quicktags: 6.5.2
    WangGuard: 1.6.2
    Wordfence Security: 6.0.20
    Wordfence Security – Live Traffic Admin Widget: 1.0.1
    WordPress Zero Spam: 2.0.2
    WPFront User Role Editor: 2.12
    WP SoundCloud Ultimate: 1.5
    Yet Another Related Posts Plugin: 4.2.5
    YouTube: 10.8

    // MediaPress Settings //

    active_components: groups
    default_status: private
    active_statuses: private
    active_types: audio
    extensions: jpeg,jpg,gif,png,mp4,flv,mpeg,mp3,wmv,midi,zip,gz,doc,pdf,docx,xls
    mpp_upload_space: 10
    mpp_upload_space_groups: 2000
    show_upload_quota: 0
    default_storage: local
    has_gallery_directory: 0
    has_media_directory: 0
    activity_upload: 0
    activity_audio_default_view: default
    show_orphaned_media: 0
    delete_orphaned_media: 1
    groups_active_types: audio
    groups_audio_gallery_default_view: default
    enable_group_galleries_default: yes
    contributors_can_edit: 1
    contributors_can_delete: 1
    galleries_per_page: 20
    media_per_page: 20
    media_columns: 4
    gallery_columns: 4
    show_gallery_description: 0
    show_media_description: 0
    enable_audio_playlist: 1
    enable_video_playlist: 1
    enable_media_comment: 1
    enable_gallery_comment: 1
    load_lightbox: 1
    enable_activity_lightbox: 1

    // End of MediaPress Settings //

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #1251

    Can you please PM me the site. Your configuration seems fine to mee. May be I can have better idea after looking at the site. Please PM me some temporary credentials too.

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1268

    Any chance you could look at this please? It’s a live site and I don’t want to leave it with all of its features switched off for longer than needed. I’d really like to get MP working on the site, my plan is to have MP as the default for all my sites, really do not want to have to find an alternative for this site.

    I did a lot of playing with it yesterday trying various different options but none of them worked unfortunately

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #1271

    Hi George,
    I am sorry I could not look at the site yesterday. Looking at it in next 15 mins and will have an update.Thank you for using MediaPress.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #1272

    Hi George,
    The problem is on that server your Maximum upload size setting for PHp does not allow file larger than 2 MB. MediaPress is giving that error on the console but not UI feedback. I will update MediaPress to show the feedback on UI too.

    Please consult your Server support and you will need to change “upload_max_filesize” and “post_max_size”.

    On the current setup, any file lower than 2 MB will work but not larger than that.

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1273

    This is strange, it sounds like you got it to work. Let me take another look, you see when I clicked on the Add Files button, nothing happened. But I’ve just tried and now it works. Not sure what you have done but you have fixed that particular issue, thanks!

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1274

    Actually I set the maximum upload file size to be 200Mb, when you click on Add Media that’s what displays, is there some other setting I need to change?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1275

    Yes I set the upload_filesize and the max_post size to be 200Mb in php.ini, I’ll try uploading.

The topic ‘ [Resolved] Problem – audio uploads not working on one site’ is closed to new replies.

This topic is: resolved