BuddyDev

Search

[Resolved] Problem – audio uploads not working on one site

Tagged: 

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #1276

    It is the php configuration in php.ini file. What you have set is application level setting but the server is not allowing that. So, you will need to ask the support to update the 2 settings I mentioned above with adequate size

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #1277

    Did you restart the apache? Php ini settings will only be effective after restarting the http server( which ever you are using, I am assuming apache )

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1278

    Yes I can confirm it’s not uploading files over 2Mb.

    That’s got me confused though, since I made those changes and WordPress upload limit as displayed in Add Media changed from 2Mb to 200Mb

    Also, just to add to the mystery, on my test site I have been merily uploading files that are 5Mb in size without a problem and without making those changes. I assumed that MP was overriding those settings in some way.

    But anyway, thanks for fixing that particular issue, whatever you did.

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1279

    I’ll need to get onto my host provider to see how to restart apache then, I did not do that.

  • Participant
    Level: Master
    Posts: 413
    Venutius on #1280

    Turned out I was using the wrong syntax in my php.ini file, which was accepted by WP but not Apache.

    Problem solved, thanks a lot for your help

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #1281

    Thank you George.
    Glad it is fixed now. Always happy to help 🙂

The topic ‘ [Resolved] Problem – audio uploads not working on one site’ is closed to new replies.

This topic is: resolved