BuddyDev

Search

problem wiith Media uplad in stream

Tagged: 

  • Participant
    Level: Initiated
    Posts: 7
    Thomas on #8569

    Hello

    When I want to upload an image appears the following message:

    300×250.jpg (31 kb) x The gallery is not selected.

    I do not know this from the old MediaPress.

    What settings do I need to make the image appear directly in the stream?

    Thank you

    Greetings from Vienna

    Thomas

  • Keymaster
    (BuddyDev Team)
    Posts: 22175
    Brajesh Singh on #8570

    Hi Thomas,
    Greetings.

    I am sorry but I am not able to understand the issue?

    Have you had an earlier version of MediaPress earlier? Are you trying to upload from activity stream or using shortcoide for uploading?

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Thomas on #8571

    Hi Brajesh

    I use the newest Version.

    I can not upload pictures, it is shown again and again this error message:

    The gallery is not selected.

    I do not know what is meant by this?

    Thanks

    Thomas

  • Keymaster
    (BuddyDev Team)
    Posts: 22175
    Brajesh Singh on #8572

    Thank you.
    Can you please tell me from which page you are trying to upload? Is it the activity stream?

    Also, If it is not too much, please post me a screenshot(link to it).

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Thomas on #8573

    Yes is the activity Stream:

    See file: https://www.file-upload.net/download-12433664/Mediapress.JPG.html

    Thanks Thomas

  • Keymaster
    (BuddyDev Team)
    Posts: 22175
    Brajesh Singh on #8574

    Hi Thomas,
    I am sorry that file is not opening for me.

  • Participant
    Level: Initiated
    Posts: 7
    Thomas on #8578

    Hello,

    i hope this link is better to open:

    http://www.buddypress-akademie.at/wp-content/uploads/2017/02/Mediapress.jpg

    Greetings

    Thomas

  • Keymaster
    (BuddyDev Team)
    Posts: 22175
    Brajesh Singh on #8582

    Thank you.
    It is very strange(havew seen it for the first time).

    I am looking at it and will get back to you later today.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Thomas on #8596

    Thanks for your Message

    i will be wait for an Answer.

    Greetigsfrom Vienna

    Thomas

  • Keymaster
    (BuddyDev Team)
    Posts: 22175
    Brajesh Singh on #8713

    Hi Thomas,
    I am sorry it took me a little longer.
    i looked at the issue and it seems that somehow the wall galleries are not being created. They should be created y default.

    Can you please provide me temporary admin access to the site and I can quickly debug it.

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved