BuddyDev

Search

Problem with "BuddyPress Xprofile Custom Field Types"

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #36285

    I have been running my site http://inredning.minblogg.nu/ with

    “BuddyPress Xprofile Custom Field Types” plugin without any problem, but suddenly the plugin does not work. I have cleared my browser cache and disable all add-ons except BuddyPress, but in User menu in wp-admin dashboard the plugin does not appear.

    What to do?
    Best regards
    Anders Hidman
    Sweden

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #36286

    Hi Anders,
    Thank you for using the plugin.

    this plugin does not add any option in the user menu. If you don’t see the “Profile Fields” menu, you might have disabled BuddyPress Xprofile component.

    Please visit Dashbaord->Settings->BuddyPress and enable the xprofile component.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #36288

    Thanks for your quick answer!

    The component is activated
    https://www.screencast.com/t/wbNIZKLE

    but “Profile fields” do not appear in the user menu
    https://www.screencast.com/t/897rPrYedv5d

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #36290

    In my site http://inredning.minblogg.nu/ where the plugin does not works
    I se this message: “BuddyPress Xprofile Custom Field Types plugin needs Buddypress Xprofile Component. Please enable Xprofile first” when i show “Member types”

    In my site http://andershidman.se/ where the plugin works:
    I see this message: “The following active components for BuddyPress have no associated pages in WordPress: Activity Feed, Enable. Repair”

    Can this be a clue?

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #36293

    Hi Andres,
    Please see my previous message on how to enable Xprofile Component. The plugin will work if you have it enabled in the BuddyPress settings.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved