BuddyDev

Search

Problem

  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4720

    Media is not showing. I upload yesterday a lot of posts with images en text on my stream. There was nothing wrong. But suddenly all posts are not showing anymore. This happens to a lot of members. I see that the images are showing in my gallery, but not in the “my stream, groups, and site wide activity”.

  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4721
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4762

    Any news? This is a big problem for me.

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #4810

    Hi Christian,
    I have pushed an update for MediaPress. Since your site has some custom changes with MediaPress, please do not upgrade for now.

    I will ask Ravi to get in touch with you and assist you in upgrading. Once the upgrade is complete, you won’t have this issue in future again.

    I am not sure how do I help you with the old activities though. And I am sorry but I am not able to assist on NFSW sites.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4818

    I really hope so 🙂

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2349
    Ravi on #4829

    Hi Christian,

    Hope you are doing well. Please try to update MediaPress and let me know if found any bug.

    Thank You
    Ravi

    • This reply was modified 5 years, 9 months ago by Ravi.
  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4831

    I did the update, and everything is fine (i think) Thanks 🙂

    Ravi, did you know i ask a time ago for the video height settings as youtube? When you log in to my site and check the video height of the movie kingping post you see that this is to much, and not the right setting. Can you help me to fix that one too? And i see that the media counter plugin stops on the half of the lichtbox. If you click on an image you see what i mean. Thanks for helping me 😀

  • Participant
    Level: Enlightened
    Posts: 71
    Christian Hendriks on #4832

    It’s not kingpings post, but the post of Boss

You must be logged in to reply to this topic.

This topic is: not resolved