BuddyDev

Search

[Resolved] Support for Captcha

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #7645

    Hiya,

    Just wanted to check if there are any specific Captcha plugins you support or check with – I’m using the Community Builder theme.

    I’ve got Buddypress Captcha and it’s working on the ajax registration but does fall off the page for mobile devices.

    However, if there’s a specific plugin you recommend I’m happy to switch now, but bots are heavily impacting my site and I’m trying to squash it early.

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #7646

    Hi Graham,
    Thank you for posting.

    Is this the plugin?
    https://wordpress.org/plugins/buddypress-captcha/

    Is it having issue in the registration modal box or on the normal registration page for the mobile device?

    That is the plugin we have been recommending.

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #7656

    Yeah, I’m using that plugin.

    It is the registration/ajax login box after clicking ‘create an account’ on the sidebar.

    https://www.dropbox.com/s/gmah1m54jgpg6bh/IMG_1959.PNG?dl=0
    https://www.dropbox.com/s/owl76gtqhtusz97/IMG_1958.PNG?dl=0

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #7665

    Thank you Graham. That needs some css update. We will have a fix in the update.

    Another thing, Since BuddyPress 2.8.2 is expected today(or early tomorrow), I have the theme next release delayed. As soon as the BP Comes today/tomorrow, we will release the update for the theme.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #7724

    Hi Graham,
    The BuddyPress release is available now. I am pushing Community Builder in next 2-3 hours.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #7752

    Hi Graham,
    Thank you for allowing me to complete it. I have put a fix where the recaptcha on screensize lower than 360px will work fine too.

    Please check the update.

    Here is a list of changes
    https://buddydev.com/docs/guides/community-builder/releases/buddypress-community-builder-theme-version-1-0-9-release/

    BuddyPress 2.8.2 is required for this release and It is strongly suggested to upgrade to 2.8.2 as it is a security release.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #7867

    Awesome work as always!

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #7868

    Thank you Graham 🙂

You must be logged in to reply to this topic.

This topic is: resolved