BuddyDev

Search

Transcoder plugin for .mov file (of Brajesh) does not work for my website


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #21979

    Dear Brajesh,
    I have installed your Transcoder plugin on my wordpress/buddypress site. Unfortunatelly when a user upload a new .mov file I can see its entry in the transcoder queue and, after a minute, its processing status, but it ends with a generic error.
    Could you please help me? What kind of information do you need for the “diagnosys”?
    FFMPEG is installed on my server:
    $config[‘ffmpeg’] = “/usr/bin/ffmpeg”;
    $config[‘mplayer’] = “/usr/bin/mplayer”;
    $config[‘mencoder’] = “/usr/bin/mencoder”;
    $config[‘flvtool’] = “/usr/bin/flvtool2”;
    Thanks in advance!
    Giulietta


  • Keymaster
    (BuddyDev Team)
    Posts: 11465
    Brajesh Singh on #22023

    Hi Giulietta,
    I am sorry for the inconvenience.

    Please share the generic error message.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #22124

    Dear Brajesh,
    sorry for the delay.
    Acctualy there is no message error. There is only the word “error” in the colunm status of the history transcoder table. So I don’t know how to help you for the diagnosys…
    Tell me what you need for that.
    Kisses!
    Giulietta


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #22310

    Dear Brajesh,
    are you fine?
    Please, don’t forget me, just tell me what do you need for debbugging (log files, checks…),
    Your sincerelly,
    Giulietta


  • Keymaster
    (BuddyDev Team)
    Posts: 11465
    Brajesh Singh on #22320

    Hi Giulietta,
    I am sorry for not replying earlier.

    I am not sure how do we go about debugging it as it seems to be an issue with codec. I am looking at another way to accomplish it. Using a microservice for the transcoding instead of our current implementation.

    I will be getting back to you tomorrow with more details.

    Thank you
    Brajesh


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #22345

    Dear Brajesh,
    please take your time. Any help from you is a present for me.
    kisses!
    Giulietta


  • Participant
    Level: Initiated
    Posts: 8
    Massimiliano Nardi on #22732

    Hi Brajesh, I’m too experiencing issues with the video encoding due to difficulties loading safely FFmpeg in Debian 9 + PHP7… any news about the new transcoding? would it need FFmpeg anyway?

    By the way, have been anyone able to load FFmpeg on php7 servers (running Debian 8/9)?

    Thank you

    Max


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #23464

    Dear Brajesh,
    how are you?
    Sorry for write to you again, have you some news about your transcoder?
    If you have problems to implement the microservice solution you could access my site and server and try to understand why your transcoder does not work for my site.
    A hug!
    Giulietta


  • Keymaster
    (BuddyDev Team)
    Posts: 11465
    Brajesh Singh on #23472

    Hi Giulietta,
    Thank you for the patience. We are releasing a newer version day after tomorrow(Friday). I will post back. Please give that a try.

    PS:- I haven’t been able to write the microservice version due to lack of time.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 15
    giulietta on #23487

    Dear Brajesh,
    thank you so much!!!
    Kisses!

You must be logged in to reply to this topic.

This topic is: not resolved
Subscribe