BuddyDev

Search

[Resolved] User can not register

Tagged: ,

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #32970

    Can I somway restart the site all from the beginning

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #32971

    Now when I check dashboard> users, “Profile Field” is there even though I deactivated the “BuddyPress Xprofile Custom Field Types”.
    Can that be the problem?

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2398
    Ravi on #32975

    Hello Anders,

    The only thing that causes this problem might there any required field which is in hidden form causing this.

    Please try by making all fields are not required and then check. Please check by clear all type of cache i.e. cache created by plugin or browser cache.

    Regards
    Ravi

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #32977

    OK. How do I clear cache for plugins?

  • Keymaster
    (BuddyDev Team)
    Posts: 21292
    Brajesh Singh on #33003

    Hi Anders,

    1. If you do not have a caching plugin, you do not need to do anything.

    2. The profile fields will remain even after deactivating the plugin as they are stored in database. The plugin only provides “types” of the field. If you want to remove them, remove them from the field list.

    As Ravi points out, you issue is related to a required field being hidden/not set. The solution is to try to disable all the required fields and see what happens.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved