BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #10994

    https://bonoboville.com/home/
    (The photo where the girl is covering her face)

    Maybe it could be that MediaPress thinks it’s on a User Profile page, to show relative links, but its actually not.

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #9434

    And on the second website, I haven’t updated any code in a few weeks,
    then, I updated PHP and MySQL…
    Then I noticed that it wasn’t showing for the Members Gallery [Sub-pages]

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #9432

    Ok I will check around.
    I also deactivated my custom theme, bp-custom.php, and deactivated as many plugins to narrow down the choices.

    **side note: the database that holds this is holding two websites, with different ‘wordpress prefixes’
    ** Can you delete/remove this message?

    ————

    // Generated by the MediaPress Debug tool //

    Multisite: No

    SITE_URL: https://*****.com/beta/0001
    HOME_URL: https://*****.com/beta/0001

    WordPress Version: 4.7.5
    Permalink Structure: /%category%/%postname%/

    Active Theme: Twenty Fifteen 1.7

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit, wc-pending, wc-processing, wc-on-hold, wc-completed, wc-cancelled, wc-refunded, wc-failed

    // Browser Details //
    Browser Name: Chrome
    Browser Version: 58.0.3029.110
    Browser User Agent String: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
    Platform: Apple
    // End Browser Section //

    PHP Version: 5.6.30
    PHP Extensions: Core,date,ereg,libxml,openssl,pcre,sqlite3,zlib,ctype,curl,dom,hash,fileinfo,filter,ftp,gd,SPL,iconv,json,mbstring,mcrypt,session,mysql,standard,mysqlnd,PDO,pdo_mysql,pdo_sqlite,Phar,posix,Reflection,mysqli,SimpleXML,soap,exif,tokenizer,xml,xmlreader,xmlwriter,xsl,apache2handler,memcache,ionCube Loader
    GD enabled: Yes

    //GD Info
    GD Version: bundled (2.1.0 compatible)
    FreeType Support: 1
    FreeType Linkage: with freetype
    T1Lib Support:
    GIF Read Support: 1
    GIF Create Support: 1
    JPEG Support: 1
    PNG Support: 1
    WBMP Support: 1
    XPM Support:
    XBM Support: 1
    WebP Support:
    JIS-mapped Japanese Font Support:
    // End GD Info

    MySQL Version: 5.5.55-38.8-log
    Web Server Info: Apache

    WordPress Memory Limit: 40M
    PHP Safe Mode: No
    PHP Memory Limit: 256M
    PHP Upload Max Size: 64M
    PHP Post Max Size: 64M
    PHP Upload Max Filesize: 64M
    PHP Time Limit: 100
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled
    SCRIPT_DEBUG: Disabled

    // Table Prefix //
    Table Prefix: wp_

    Show On Front: page
    Page On Front: Welcome to Bonoboville (#7)
    Page For Posts: (#0)

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: /tmp
    Use Cookies: On
    Use Only Cookies: On

    DISPLAY ERRORS: N/A
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    AdRotate: 4.3
    BP Custom Background for User Profile: 1.0.6
    BuddyPress: 2.8.2
    MediaPress: 1.1.2
    Widget Logic: 5.7.2
    WooCommerce: 3.0.7

    // MediaPress Settings //

    active_components: members,groups
    default_status: public
    active_statuses: public,private,loggedin,friendsonly,groupsonly
    active_types: photo,video,audio
    extensions: jpeg,jpg,gif,png,mp4,flv,mpeg,mp3,wmv,midi,zip,gz,doc,pdf,docx,xls
    mpp_upload_space: 5000
    mpp_upload_space_groups: 5000
    show_upload_quota: 1
    default_storage: local
    enable_debug: 0
    has_gallery_directory: 1
    has_media_directory: 1
    activity_upload: 1
    autopublish_activities: create_gallery,add_media
    activity_photo_default_view: default
    activity_video_default_view: default
    activity_audio_default_view: default
    show_orphaned_media: 0
    delete_orphaned_media: 1
    activity_media_display_limit: 6
    members_active_types: photo,video,audio
    members_enable_type_filters: 1
    members_photo_gallery_default_view: default
    members_video_gallery_default_view: default
    members_audio_gallery_default_view: default
    groups_active_types: photo,video,audio
    groups_photo_gallery_default_view: default
    groups_video_gallery_default_view: default
    groups_audio_gallery_default_view: default
    enable_group_galleries_default: yes
    contributors_can_edit: 1
    contributors_can_delete: 1
    groups_enable_my_galleries: 1
    galleries_per_page: 20
    media_per_page: 20
    media_columns: 4
    gallery_columns: 4
    show_gallery_description: 0
    show_media_description: 0
    enable_audio_playlist: 1
    enable_video_playlist: 1
    enable_media_comment: 1
    enable_gallery_comment: 1
    load_lightbox: 0
    enable_activity_lightbox: 1
    enable_gallery_lightbox: 1
    enable_lightbox_in_gallery_media_list: 1

    // End of MediaPress Settings //

    • This reply was modified 5 years, 4 months ago by Abe.
    • This reply was modified 5 years, 4 months ago by Abe.
  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #9428

    Also, we recently upgraded to MySQL 5.5, and I believe that it could be related.

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #9427

    I was trying to see if it was a visibility/privacy issue and here’s what I found.

    In Members the Status is set to “Public”
    I can change and save it to “Private”

    But if I select “Friends Only” or “Logged In Users Only” and then click SAVE
    The Status “Public” shows up as the selection AFTER SAVE

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #4779

    It DID work with demo/demo

    but not with my user account ‘abegit’.

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #4777

    I also tried on the demo site and experience the same problem.
    http://demos.buddydev.com/mediapress/members/abegit/mediapress/

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #4774

    Actually I added
    console.log('#whats-new-form is available');
    right before the closing of
    if( jq( '#whats-new-form' ).get(0) ) {

    and it does find that div.
    so i couldn’t find any problems with the code other than Sublime not recognizing the closing { for Line 1

  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #4772

    Tested by putting this code

        if( jq( '#whats-new-form' ).get(0) ) {
            console.log('#whats-new-form is available');
        } else {
            console.log('#whats-new-form is unavailable');
        }

    right after the
    var jq = jQuery;

    and im getting a response, going to keep moving this down the line until i find where it breaks

    • This reply was modified 6 years, 2 months ago by Abe.
  • Participant
    Level: Enlightened
    Posts: 21
    Abe on #4771

    I also found that the very last function mpp_mejs_activate closes with the very last line }

    is this intended or did you mean to close the Line 1 { with the very last }