BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #31309

    Sorry, I did not realise that some of the field types will open other apps eg Phone type will open phone dialer and so I SHOULD NOT use the Autolink option in the profile field!! Silly me!!

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #30145

    Good ideas. Your BuddyX theme is looking quite decent now but I need the Network Demo theme from Aardvark for the intranet I am developing, and it was built from a page builder which makes it easier for me to manipulate the theme to some extent.

    In the meantime I will use the Activity Plus Reloaded for BuddyPress plugin (I was telling the Buddypress Activity Plus Styling author to give their plugin to you as well, since they have stopped supporting it) and just use rTmedia for the galleries.

    I will mark this thread resolved.

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #30143

    That is the problem. Theme authors seem to use rTmedia because they probably get a cut from the sales. I asked many times the Aardvark author about integrating Mediapress but they say ask the plugin author for the support. So I am stuck here with each side not budging, which would push me to use rTmedia!

    So what is the solution? I don’t have the answer when no side wants to budge!

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #30131

    I just realised why the iOS on iPhone XR would not upload from Mediapress in Safari or other browsers on the mobile. iOS as default prevents uploads from browsers (obviously from a security point of view, justifiable) but forgoes warning the user why. I was setting up an OPPO A92 (based on android) and then the browsers ASKED me if I would allow uploads (something user friendly that is sadly lacking in iOS) so Bob’s your uncle, now the upload works, now that I have allowed uploads on the iPhone XR.

    Thanks for help anyway, but there are other support topics coming up from new problems I found with Mediapress which I will detail in other forum topics.

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29615
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29582
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29533

    OK. Be it as it may, if I gave you admin credentials to a website, could you at least see (from the dev tools on the iPad browser) why the Aardvark Theme resists opening up Mediapress upload? Uploading for rTmedia is fine, activity plus plugin is fine.

    As I mentioned before the Aardvark Theme author only supports rTMedia and did not want to bother finding out why Mediapress doesn’t work on iOS for the theme. I think he gets a cut from rTmedia sales so I cannot blame him.

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29446

    I think I marked it resolved as this particular problem did not show up on the other theme (SeventhQueen Kleo). Though there were other niggly problems with using the Mediapress Plugin which the Kleo theme author and myself had worked out.

    Later down the line, there were so many problems from other things in Kleo, I abandoned it and went back to Aardvark Theme. Remember I had asked this question about the Mediapress plugin on Aardvark theme not allowing the iOS device about 1.5 years ago, and I had asked the Aardvark theme maker to help, but they said to ask the Mediapress author, as they only supported rTmedia plugin. I spent a LOOOONG time waiting for a reply on the WordPress Plugins repository support and then realised you spent more time on this forum. You did reply to me on this forum but I ran out of the theme support and could not get back to them with your answer by the time you replied. You DID offer to help I remember but you said you needed an iOS device. And then another LOOONG wait.

    I got fed up and went with KLEO theme but that itself was a waste of time. I understand now you sell support for you plugins so you don’t need to help me but it is just so sad I need to use rTmedia (looks nice but not as good software wise to Mediapress).C’est LaVie.

    • This reply was modified 2 years, 5 months ago by David Underwood. Reason: mistakes in grammar
  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29401

    I haven’t heard from you yet, but after testing I found out this problem only happens when in administrator mode in mobile portrait, due to the admin bar and only in the BP activity wall page.

    Cheers, as I am not forced to depend on rtMedia as default (though you should follow their way of doing things with just one button for inserting all types of media, more elegant).

  • Participant
    Level: Enlightened
    Posts: 24
    David Underwood on #29213

    Thanks for the reply. No, I am trying to avoid Youzer in all my sites at all costs.