BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 9
    Dougal on #46458

    I think I have found where the problem is located. It looks like it might be a conflict between BB, your multisite plugin, default tabs, and tab creator pro.

  • Participant
    Level: Initiated
    Posts: 9
    Dougal on #46457

    FYI – I can fix the newsfeed by associating the newsfeed functionality with a different page.

  • Participant
    Level: Initiated
    Posts: 9
    Dougal on #46455

    I have done some further looking into this and have deleted the plugin as it is messing with my sites.

    When plugin inactive, groups show up properly in their subsite.

    When plugin activated, it corrupts Groups and subsite Activity Feed.

    Corrupts groups:
    1. It duplicates the groups that are part of the subsite in the mainsite and hides them from the subsite (breaks the subsite’s Group page).
    2. If I deactivate plugin, repair the community (using the buddyboss repair function), the groups reappear in the subsite, but they also are remain duplicated in the mainsite.

    Breaks the subsite newsfeed
    3. Newsfeed is no longer visible in subsite. Even after deactivating and deleting plugin, trying to repair community as above, this is still broken.

    • This reply was modified 2 months, 3 weeks ago by Dougal.
  • Participant
    Level: Initiated
    Posts: 9
    Dougal on #46454

    Hi Brajesh,

    I have also noted that Groups are no longer showing up on subsites when this plugin is activated.

  • Participant
    Level: Initiated
    Posts: 9
    Dougal on #46441
    This reply has been marked as private.