Get 15% off on all our plugins, themes and memberships till 4th December. Use coupon: BLACKFRIDAY2021.

BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #2034

    Hi there,
    I am still looking for a solution. Have you had time to review?

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1900

    I think…though I can’t remember exactly, that I went in the back end from the all galleries wp admin

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1878

    Ok, I think I am on to something.
    The galleries that I adjusted the other day were somehow changed in ownership from the users to my admin account.
    So when I go to All Galleries, the name shows up as the admin.
    When I go to the user account gallery, the number of galleries shows the correct amount but when you open the user gallery list they do not all show up. (I.e. 2 of 3 shoe up)
    The missing galleries do show up in the admin gallery but the number of galleries listed only has 1.

    How do I move or change the gallery owner back to the user that it belongs to?

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1859

    Actually still having an issue…
    The site wides are showing up.
    All the profile galleries were showing up yesterday, but now some are not.
    Examples:
    A profile lists 3 galleries but only 2 are visible. All are set to public
    A profile ilists 1 but no galleries are visible
    All galleries are showing up in site wide

    All gallery settings are set to enable
    All are public
    The items inside the galleries are public

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1853

    Ok great news! – so one of the profile galleries that was not showing up in the Gallery page was set to logged in users. After changing it to public, it did show up on the gallery page! Thank you!!!!! You helped me so fast and efficiently….I am so appreciative!!!
    So lastly, in order to limit non subscriber viewing, I should I set the gallery page as logged in users only?
    If so, what happens if non sub clicks into the profile gallery (i.e. Through social, members…how do I make all of the social and forum menu items for logged in only?

    You are amazing, thank you again for all of your help!

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1851

    I have the gallery directory enabled.
    I turned it off and then back on and no changes.
    It shows some galleries that were made before but new ones are not being added

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1849

    I want one page to catch all galleries (public or activity) so that they can be viewed by other users – of all media types (sortable) or a page exclusive for each media type
    Is that still the right short code?

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1847

    Yea that worked! But only for the profile galleries. The site wide gallery does not show any new galleries that were posted in profiles

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #1842

    Thank you for getting back to me.
    The Galleries were made by different users in their profiles.
    There was also media posted in activity and that is not showing up either.
    cid:EC366329-D2E6-40DA-B030-9A758F2FEA50
    cid:1976901A-BEDD-440A-8913-F4CB9EBD3EA3
    cid:B252B774-EC2E-4FD5-BC9F-AAB8B8D1EBFE

    If the pictures attached…the first is of the profile showing no gallery yet mb used. there were 2 galleries in here and now they are gone.

    The second picture shows the sitewide Gallery page. Before they disappeared, these were in the profile galleries but are not now. When a new gallery was put into the profile, it showed up in the profile for a little while but is now gone. BUT they never showed up in the site wide gallery and are still not there. — just gone…but mb usage went up.

    The third picture is after clicking on the site wide gallery of choice. It links to profile gallery but nothing is there except the upload media link.

    *can’t seem to get pics to attach here??

  • Participant
    Level: Initiated
    Posts: 15
    Locally Grown Music on #388

    Thank you for your email.

    I am very interested in using the Cosmic Buddy Theme!!!
    I like the social network style that it offers.
    Will the new version fix these issues?
    If Not,
    Is there an alternative that you offer that does and also is WordPress and buddypress compatible?

    I need it to be mobile compatible.
    It needs to have a shop/cart.
    Each user needs their own sign in… profile page, and be able to upload media files that can be private or public.
    Audio, video and pictures.

    I hope the Cosmic Buddy theme will be able to work. I really like it.
    Please let me know what you suggest I do.
    Thank you,
    Eric