BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 4
    Paul on #5162

    Unfortunately it seems we are not entitled to updates so will have to stop using the plugin. My colleague probably didn’t realise that when he purchased it.

  • Participant
    Level: Initiated
    Posts: 4
    Paul on #5158

    Thanks for the speedy replies. Seems like we are using an older version (1.4.1), so my colleague (who purchased the plugin) is going to see if he can download the latest version.

    • This reply was modified 7 years, 6 months ago by Paul.