BuddyDev

Search

A few noticeable bugs

  • Profile photo of Graham Hoffman
    Participant
    Enlightened
    Posts: 47
    Graham Hoffman on #7363
    This reply has been marked as private.
  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3950
    Brajesh Singh on #7364

    Thank you.
    I have registered an account and I am able to see the problem on the site. Images are uploading but the cover is not being set.

    Please allow me 1 hour to check a few more things on local. If I am unable to reproduce it on local, I will need temporary admin access to troubleshoot.

    Thank you
    Brajesh

  • Profile photo of Graham Hoffman
    Participant
    Enlightened
    Posts: 47
    Graham Hoffman on #7365

    Yeah, I saw the account register. If you need admin let me know and I’ll promote the account 🙂

  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3950
    Brajesh Singh on #7366

    Thank you. Please do promote me temporarily.

    Somehow the generator for the css is not being called and is not generating the css at all(BuddyPress calls our callback to generate the inline css for the header part, any chance of css caching there?)

    I will check and update.

    Thank you
    Brajesh

  • Profile photo of Graham Hoffman
    Participant
    Enlightened
    Posts: 47
    Graham Hoffman on #7367
    This reply has been marked as private.
  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3950
    Brajesh Singh on #7368

    Hi Graham,
    I am sorry for the issue. Most probably you are using an older version of BP Ajax registration. The plugin did no clear new bp hash for activation, so BuddyPress is not listing the users(BuddyPress hides them). Please upgrade and deactivate/reactivate the Ajax registration plugin. It will fix the issue.

    I am going to look at the site now.

    Thank you
    Brajesh

  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3950
    Brajesh Singh on #7369

    Hi Graham,
    I am unable to edit/load this this file in theme editor there.
    can you please check if the file lib/buddypress/cb-bp-cover.php is present and loaded?

    Thank you
    Brajesh

  • Profile photo of Graham Hoffman
    Participant
    Enlightened
    Posts: 47
  • Profile photo of Graham Hoffman
    Participant
    Enlightened
    Posts: 47
    Graham Hoffman on #7371

    I’ve fixed the ajax plugin, thanks for that.

  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3950
    Brajesh Singh on #7379

    Thank you Graham.

    This weekend, I looked at the theme a lot and I was not able to reproduce the cover image.

    I am guessing the problem is happening due to caching there(The css is not generating). Since you seem to be on Site Ground, do you have a staging server where we can disable/clear cache and check again? I did not change it on the site as it is live.

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved