BuddyDev

Search

[Resolved] Conditional Profile Fields "html issue"

  • Participant
    Level: Initiated
    Posts: 10
    Allan Dorr on #13717

    Hi Brajesh,

    (As requested, I’m starting a new topic for this.)

    Thanks again for all the BuddyPress Awesomeness!

    To reiterate: I’m working on this site: https://se-ch.com/
    And in the sign up and on the editing page, I have condition profile fields setup, but get the same error, and they display regardless of my settings.

    Conditional Profile Fields:There seems to be some html issue and I am not able to fix it, Please tell that to the developer: field_id:25

    Info you asked for:
    1. BuddyPress Version: 2.9.3
    2. WordPress Version: 4.9.4
    3. Conditional Profile field plugin version: 1.1.9
    4. Using any custom xprofile field? if yes, please link to the plugin.
    https://buddydev.com/plugins/bp-pseudo-role-field/
    https://wordpress.org/plugins/bp-xprofile-location/
    https://buddydev.com/plugins/buddypress-member-types-pro/
    http://donmik.com/en/buddypress-xprofile-custom-fields-type/

    Thanks for you help,
    Allan

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #13718

    Hello Allan,

    Thank for posting. It seems you are using older version of “Conditional profile field”. Please upgrade this plugin to latest version and then check and let me know if error still persists or not.

    You can download from the following URL:
    https://buddydev.com/plugins/conditional-profile-fields-for-buddypress/

    Regards
    Ravi

  • Participant
    Level: Initiated
    Posts: 10
    Allan Dorr on #13729

    Hi Ravi,

    Thanks so much. I can’t believe I didn’t have the most up-to-date version of the plugin.
    That did the trick.

    😀
    Allan

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #13738

    Hello Allan,

    Thank you for the acknowledgement. I am glad that I could help.

    Thank You
    Ravi

The topic ‘ [Resolved] Conditional Profile Fields "html issue"’ is closed to new replies.

This topic is: resolved