BuddyDev

Search

[Resolved] Gallery not showing all galleries

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1132

    If you are downloading the plugin, it should give you mediapress-master.zip
    https://github.com/buddydev/mediapress/archive/master.zip
    That link will give you the most updated copy.

    Just upload it and should work. if the upgrade does not fixes, please visit MediaPress->Tools in the dashboard and post me the output.

    thank you
    Bajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1133

    Please visit Dashboard->MediaPress->Tools and post me the output. I will have a better idea after looking at the plugin you are using.

  • Participant
    Level: Enlightened
    Posts: 32
    Terjemk on #1134

    // Generated by the MediaPress Debug tool //

    Multisite: No

    SITE_URL: http://example.com
    HOME_URL: http://example.com

    WordPress Version: 4.3.1
    Permalink Structure: /%postname%/

    Active Theme: Buddy Child 1.0
    Parent Theme: Buddy Child 1.0

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit, closed, spam, orphan, hidden

    // Browser Details //
    Browser Name: Safari
    Browser Version: 9.0.1
    Browser User Agent String: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/601.2.7 (KHTML, like Gecko) Version/9.0.1 Safari/601.2.7
    Platform: Apple
    // End Browser Section //

    PHP Version: 5.3.29
    MySQL Version: 5.5.32-cll
    Web Server Info: Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 mod_fcgid/2.3.9

    WordPress Memory Limit: 40M
    PHP Safe Mode: No
    PHP Memory Limit: 256M
    PHP Upload Max Size: 256M
    PHP Post Max Size: 256M
    PHP Upload Max Filesize: 256M
    PHP Time Limit: 0
    PHP Max Input Vars: 3000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled
    SCRIPT_DEBUG: Disabled

    // Table Prefix //
    Table Prefix: wp_

    Show On Front: page
    Page On Front: Homepage (#526)
    Page For Posts: (#0)

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: /tmp
    Use Cookies: On
    Use Only Cookies: On

    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    Ajax Search Pro: 1.81
    BackUpWordPress: 3.3.2
    bbPress: 2.5.8
    BP Registration Options: 4.2.8
    BP User Profile Map: 1.4.2
    Buddy Plugin: 1.2
    BuddyPress: 2.3.4
    BuddyPress Community Stats: 0.5.4
    BuddyPress Group TinyChat: 1.4
    BuddyPress Sitewide Activity Widget: 1.3.2
    BuddyPress Xprofile Custom Fields Type: 2.2.0
    Contact Form 7: 4.3
    Email Users: 4.7.9
    iFlyChat: 3.0.2
    Insert Headers and Footers: 1.3.3
    Loco Translate: 1.5.4
    MediaPress: 1.0 Beta 1
    Polldaddy Polls & Ratings: 2.0.27
    Private Community For BP Lite: 3.0
    WangGuard: 1.6.2
    WP Maintenance Mode: 2.0.3
    WPMU DEV Dashboard: 3.5.3

    // MediaPress Settings //

    activity_upload: 1
    has_gallery_directory: 1
    has_media_directory: 1
    galleries_per_page: 20
    media_per_page: 20
    mpp_upload_space: 10000
    mpp_upload_space_groups: 100000
    allow_mixed_gallery: 1
    show_upload_quota: 1
    contributors_can_edit: 1
    contributors_can_delete: 1
    show_orphaned_media: 0
    delete_orphaned_media: 1
    default_storage: local
    default_status: loggedin
    extensions: jpeg,jpg,gif,png,mp4,flv,mpeg,mp3,wmv,midi,zip,gz,doc,pdf,docx,xls
    active_types: photo,video,audio
    active_components: members
    active_statuses: public,private,friendsonly
    media_columns: 3
    gallery_columns: 4
    enable_audio_playlist: 0
    enable_video_playlist: 1
    enable_media_comment: 1
    enable_gallery_comment: 1
    load_lightbox: 1
    enable_activity_lightbox: 1

    // End of MediaPress Settings //

    • This reply was modified 7 years, 3 months ago by Brajesh Singh. Reason: Updated to remove url
  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1136

    Hi, Looking at the details I see 2 things.

    1. Your default status is ‘loggedin’ while it is not activated. Can you please check mark loggedin status.

    2. For a moment, please try disabling the ajax search plugin and see if any of these two helps.

  • Participant
    Level: Enlightened
    Posts: 32
    Terjemk on #1138

    Hi,

    1. Where do i check mark this? Cannot find it in mediapress->settings

    2. Deactivated without any results.

    I really appreciate your swift support!

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1139

    It is under MediaPress->settings->general tab. Look for Privacy setting section

  • Participant
    Level: Enlightened
    Posts: 32
    Terjemk on #1140

    This is how it’s set up now. Still not working.

    http://www.mactosh.net/?p=214

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1141

    Hi Again,
    Can you please visit the Dashboard->MediaPress->All Galleries and verify that we have the data like this

    http://i.imgur.com/M3cltiH.png

    I mean the component/status/type fields have values set.

    Also, you might need to update your settings, It is from old version of MediaPress. The newer version has many new options added. They will be visible once you activate one of the components and saving it.

  • Participant
    Level: Enlightened
    Posts: 32
    Terjemk on #1170

    Looking in the Dashboard->MediaPress->All Galleries there ar only 6 galleries listed, although wp show 39 galleries in total on top of the list. I have attched links to pics of the galleries.

    http://www.mactosh.net/image/

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #1171

    Though I can not see the image, If it is happening in the admin too, it simply means it si not caused by MediaPress. We do not modify listing in Admin(even if the gallery is draft/orphaned, It will be always visible).

    Please try finding the culprit by disabling the plugin one by one. Also, please do let me know what you found there.

    Thank you
    Brajesh

The topic ‘ [Resolved] Gallery not showing all galleries’ is closed to new replies.

This topic is: resolved