BuddyDev

Search

[Resolved] header and side panel problems?

  • Participant
    Level: Enlightened
    Posts: 32
    julien on #51668

    🤯AMAZING !!!

    so crazy works you have doing! really great thanks, Brajesh.

    can you tell me where it was the problem ?

    (i think’s maybe clean little the post when closing for next users)

    • This reply was modified 5 months, 1 week ago by julien.
  • Keymaster
    (BuddyDev Team)
    Posts: 24338
    Brajesh Singh on #51670

    Hi Julien,
    Thank you.

    The problem was “Footer” section from Elementor Pro ( Dashboard->Templates-> Theme Builder).

    When elementor Pro is enabled, you can create/manage site header and footers from the Templates->Theme Builder section.

    If a theme has some html element(div) open in header and closed in footer( for wrapping purpose), this custom footer from elementor overrides them and leads to conflict.

    I have temporarily disabled the elementor custom footer and the site is working.
    Also, on your site I have disabled Kirki(It was needed fro BuddyX pro not for our theme) and installed BP Classic plugin(to make MediaPress compatible with Bp 12.0).

    Please do take a look and let me know if it works properly or not?

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 32
    julien on #51671

    hi Brajesh.

    Indeed, everything is now working, and I thank you for that. Thank you for your support and involvement in this situation.

    have a good day

    julien

    • This reply was modified 5 months, 1 week ago by julien.
  • Keymaster
    (BuddyDev Team)
    Posts: 24338
    Brajesh Singh on #51673

    Hi Julien,
    Thank you.
    I am glad i was able to assist.

    Have a great day!

    Regards
    Brajesh

The topic ‘ [Resolved] header and side panel problems?’ is closed to new replies.

This topic is: resolved