BuddyDev

Search

Issues with BP Deactivate Account

  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40968

    Hi Khalid,
    Thank you for confirming.

    
    2- Users with inactive account have issues on logging in whether we are allowing them to login or preventing them with a message.
    

    Please share a blocked user and their pass for the same t allow me check this.

    
    3- If a user is opening “Account Status” setting page and logs out, 404 error page is shown after logging out.
    
    

    Please recheck. It is not happening for me. I was redirected to the actual configured redirect page(cart) on deactivation

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Khalid Mohamed on #40986

    Hi Brajesh;

    I appreciate your hard work supporting us.

    1- I mean when a user deactivates his or her account, they have issues when signing in back again. This happens while ARmember is active. The issue is that the loading loop keeps moving although the user has already signed in. I’ll send you a member access credentials for testing in the next message.

    2- This issue is happening when a user just signs out from “Account Status” Setting page, not when he or she deactivates account and is forced to sign out as then the redirection happens. This issue is happening in the default setup your plugin as it’s not a conflict with any other plugin .

    Kind Regards
    Khalid

  • Participant
    Level: Enlightened
    Posts: 41
    Khalid Mohamed on #40987
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #40998
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 41
    Khalid Mohamed on #41003

    Hi Brajesh;

    Yes, BuddyBoss are trying to fix an issue with Tutor LMS. I’m sorry for the inconvenience. If their work affects yours, let me know, please.

    Kind Regards
    Khalid

  • Participant
    Level: Enlightened
    Posts: 41
    Khalid Mohamed on #41007

    Hi Brajesh;

    BuddyBoss stopped working on our testing site. Now nobody is working on the site.

    Kind Regards
    Khalid

  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #41010

    Hi Khalid,
    Thank you. I am going to look into it now.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #41011

    Hi Khalid,
    I am undecided. The site does not have BuddyBoss or any plugin related to BuddyBoss active.

    should I activate them? Also, I am seeing the default theme being used there. Can you please check and get abck to me.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Khalid Mohamed on #41016

    Hi Brajesh;

    I have activated everything for you. Now, nobody else is working on the site.

    Kind Regards
    Khalid

  • Keymaster
    (BuddyDev Team)
    Posts: 19540
    Brajesh Singh on #41019

    Hi Khalid,
    Thank you.

    I have checked and the login redirect as well as deactivation from account status page is working as expected without any 404 or redirects. Please check with a test user.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved