BuddyDev

Search

Try again Transcoder set up help – with purchased support

Tagged: 

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #27830

    It seems, It worked. Please allow me to check and get back to you in 30 mins.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27831
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #27832
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27833
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #27834
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27835

    permission denied. looks like maybe i am not logged in as root.??

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #27836

    Yes, That seems the only reason. Which account did you use for installing the snap package? That should work.

  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27837

    funny…same one I am logged into to provide you the sudo access.

  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27838

    got it! I had to run sudo -i first.

  • Participant
    Level: Enlightened
    Posts: 57
    Tony on #27839

    please go ahead.
    I ran “usermod -aG sudo brajesh”

You must be logged in to reply to this topic.

This topic is: not resolved