BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36633

    Oh snap! The widgets not showing are from Ad Inserter Pro. Even though the “ad block” has Insertion disabled (because I am using shortcode), it still adheres to what insertion sections are enabled (ie: posts, static pages, home page, search pages, etc). Seems strange, if you disable insertion and check “shortcode” then it should show where the shortcode is displayed….but it still has the other logic applied.

    Anyhow, I enabled the shortcode to work on all post types and it works 🙂 Thank you

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36612

    Thank you Brajesh, I’ll be meeting with the client next week, we are still evaluating several themes vs plugin options that for this project. The client prefers we go with a directory theme and not try and implement the directory as a plugin. I want to include buddy press as a social aspect to the directory and am planning on introducing the idea to the client next week.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36418

    I found the problem. I forgot I changed from legacy to Nouveau. Changing back to Legacy, then checking the options to allow registered users to upload avatars and groups brought everything back.

    This can be closed 🙂

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36415

    That sounds like an issue with your webhost. If you go into the wordpress dashboard / users / manage signups, you will probably see where the people have tried to sign up and emails were sent. The webhost needs to give you access to sending mail from your server.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36412

    That is “Community Builder Pro” theme. I was having no problem with adding cover images to profiles and group pages. This morning I discovered they had defaulted and I cannot make updates. The function of adding profile pictures still works, only the cover isn’t.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36409

    Sorry about that. I am Running BuddyPress with the Community builder theme. I have the buddy pro package.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36398

    Changing profile image is not a problem, only happens one changing the cover image.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36106

    Oh Snap!

    I think I fixed it. I activated another theme then came back to the child theme and activated it. Now when I go into the customizer I do not see messages asking me to go pro. 🙂

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36105

    My themes folder has the following folders
    community-builder
    community-builder-child
    community-builder-pro

    The child theme is active and definitely inheriting everything from community-builder.

  • Participant
    Level: Initiated
    Posts: 10
    David Riewe on #36086

    Awesome! Thank you very much, that did the trick.

Subscribe