BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38717

    Okay, Thanks !!

    I am marking the issue as resolved. Thanks a lot for the prompt support 🙂

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38712

    Hi Ravi,

    Thanks . Its all working good and as expected now 🙂 .

    Just for my understanding, what are the changes you did to fix these ? I listed two below , is there any thing else , any setting or fix you added from your end ?

    – fix 1 – But if you set the setting with the name “Hide reported content from poster” to no.
    – fix 2 – “User Switching” plugin seemed to have helped with not showing “in moderation” label to contributors. before that plugin this functionality wasn’t working , but after installing this plugin it got resolved. Was it the plugin or did you change/add a compatibility

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38708

    Hi ,

    The problem is that now it is not visible to activity author.

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38702

    Hi,

    I just tried below steps right now:-

    – Changed role of user ‘Aparna’ to contributor and posted “trial as contributor”.
    – Now it is hidden for author (aparna) also.
    – It is visible for Admin with the ‘In moderation’ label.
    – Earlier it was visible for all including author. Now it is visible only for admin (not even author).

    I am unable to share screenshots ,else i would have attached the same . Is it possible to debug via zoom call or google meet for more clarity? Let me know.

    Reverting role of user Aparna to Admin so that you may check again .

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38698
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38662

    Hi Brajesh and Ravi,

    Thanks for the updates. We will wait for the compatibility update. Overall we loved the plugin , hoping this update will fix our issue . 🙂

    “Delegate moderation capability to user roles” is set as ‘No’.
    In ‘Moderation Manager Roles’ we have chosen ‘Administrator’.

    Should i change any of these ?

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38632

    One more question
    – how can I change the name from which email is being sent in case of moderation? Right now it shows email sent from WordPress.

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38614

    Hi,

    Yes you are right. If I disable Youzify it works.
    The problem is we need Youzify for the look and feel, so what is the work around here?

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38612

    Hi,

    I am using BuddyPress with youzify plugin.
    It is happening for personal activity.
    Role of user is contributor. It also happened for user with role participant.

  • Participant
    Level: Initiated
    Posts: 14
    Fourth Frontier on #38604

    Adding more details for clarity …..other users(logged in) who are not admins were able to view the post with the ‘in moderation’ label.

    Author can see – behaving as expected
    Admin should be able to see – behaving as expected
    Other non admin logged in users can also see – this should not be allowed.

    The last point is where we are facing issue.