BuddyDev

Search

Replies

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9396

    Seems to be working now… thanks for your help!

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9378

    Great… thanks!

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9371

    Just checking in…did this get updated?

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9261

    We are using it for PDF documents only.

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9246

    That did the trick… thanks!!

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9164

    Thank you…much appreciated!

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #9162

    I’m referring to the description entered for the media item under the “edit” option in that user’s gallery (using Mediapress). It is entered as normal text, but once saved, appears as html on the edit page. See the screenshot linked here: https://icreatefordolls.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-16-at-1.41.45-PM.png

    The image shows how the description appears after saving. Before saving, it was just “Test pattern description”.

    The appearance of the html is confusing my users and if possible, I’d prefer it remain unseen.

  • Participant
    Level: Initiated
    Posts: 11
    Kristin on #7537

    Thanks but I tried the plugin you suggested and it still didn’t work. This seems to be a conflict with the BP Portfolio plugin as I have no problems uploading the PDF files when that plugin is deactivated.

    (Just an FYI – This was mentioned in an earlier thread by another user – it was never resolved because that user decided not to use BP Portfolio).

    I’m using 4.7.2.

    • This reply was modified 5 years, 7 months ago by Kristin.