BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3812

    Voila! It wasn’t a problem, not a big one. I just re-saved the xprofile field and it resolved! I then re-saved all the fields.

    Thank you for all the help 🙂

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3810

    It seems BuddyPress to WordPress syncing is not working. However, updating BuddyPress profile still sends a communication to WordPress (or breaks something). Which is why in BP profile, member’s name goes blank.

    WordPress to BuddyPress syncing seems to be working. Because, when I update WordPress profile it gives BuddyPress profile it’s member’s name.

    Looking forward for more help on this. I will appreciate some urgent help. I have kept registrations to my site disabled until the resolution.

    Thank you

    • This reply was modified 6 years, 3 months ago by lavish.
  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3803

    Hi! @sbrajesh

    Is there a way to check possible data corruption? If it’s about database, I have original database untouched.

    Can you give me a hint / idea on where in database ‘bp to wp profile syncing’ is written?

    Thank you

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3801

    Here’s my plugin list

    Akismet
    All In One SEO Pack
    BP Email to WP Mail From Bridge
    BP Profile Search
    BP-Album
    BP-WP Profile Reviews(spoonjab dot com/bp-wp-profile-reviews/)
    BuddyPress
    BuddyPress Profile Progression
    Contact Form7
    Mailgun
    SI CAPTCHA Anti-Spam
    Wordfence Security
    WP Maintenance Mode

    Thanks for the help

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3799

    You may have a look here, no double underscores –

    http://i.imgur.com/6nCDWxW.jpg

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3798

    Hi Brajesh!

    Yes, I am sure they are fine in the database. I just realized those double underscore but its just here.

    I copied pasted them and replaced original prefix, just to write them here. No double underscores in the database.

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3794

    @sbrajesh profile syncing is checked.

    Thanks

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3793

    I think, I should share this. I moved my BuddyPress hosting. On my previous hosting account I accidentally activated MultiSite 2 years ago. I tried hard to remove MS but couldn’t get successful.

    So, I set up fresh WP and BP on a new hosting account and imported my users via database tables. I dropped the corresponding tables from the new installation. I am not sure whether or not this has something to do with my issue.

    I imported – (prefix was different, so I fixed)

    wp__bp_activity
    wp_bp_activity_meta
    wp__bp_xprofile_data
    wp__bp_xprofile_fields
    wp_bp_xprofile_groups
    wp__bp_xprofile_meta
    wp_usermeta
    wp_users

    and some more

    I did not import –

    bb_profiles
    bb_profiles_settings

    they seemed to me, tables related to bbpress which I did not use on my site.

    Thanks

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: [Resolved] Members have no name #3791

    Thanks @ravi1987 for the help. Giving below 2 screen shots. 1 – edit profile page from front end and 2 – site’s registration form

    http://imgur.com/a/frm6A

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on in reply to: Inviting Ideas for the best ever WordPress Gallery Plugin #3724

    I wish when the best ever WordPress Gallery Plugin comes out, I can migrate from BP-Album plugin that I am stuck with.

    Thanks