BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Ajax Registration with Social Login #679

    Hi Brajesh,
    Thanks,
    I am also having a bit of a multisite issue. All works fine when you make a site when you register.

    However if you just create a username the window just remains open after you hit “Register” while it appears that it does nothing it does create the user but it does not log you in. You also have to click the X to close the window. You would never know that it worked as it just sits there with no confirmation, error, etc. JUST NOTHING 😉

    Is this a known issue or do you think maybe another plugin or something is causing this?

    Here is what is happening…

    you can fill out the form and hit “Register” but the window does not close…
    http://relativeu.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-01-at-7.37.30-AM.jpg

    but if you open another browser window you can login though…
    http://relativeu.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-01-at-7.38.39-AM.jpg

    Thanks

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: BuddyPress Multi Network Setup #538

    Ok I think I am following you now I also think I see where I went wrong. As for buddyPress does this get Network activated or do I just enable it on a per site basis? One install for the Main domain then one for my newly created 2nd Network Domain

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: BuddyPress Multi Network Setup #535

    Sorry confused a bit still… So mapping is not necessary at all when using the Multi Network Plugin? As long as the DNS etc. is setup correctly on that 2nd domain that I want to build the separate network on it will work with your plugin installed?
    Also yes the mapping plugin is set up correctly I am using the same configuration on 4 other Multisite networks that we have. I have never used Multi Network before however.

    • This reply was modified 6 years, 1 month ago by Milo.
  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #453

    Hi Brajesh,
    Yes I see the potential here very much. Your expertise in BuddyPress is why I have decided to go in 100% with MediaPress. So many of us don’t appreciate how much coding goes on in the background to make something like this work. I look forward to seeing what this project will become. Thanks.

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #450

    Hi Brajesh,
    Ok will do. I think the main thing is everyone is just going to want Masony galleries like Facebook… likely whatever facebook has people are going to want it. 🙂

    Thanks

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #418

    ok cool. It looks pretty good now anyways so I will just wait and update as it evolves (I got a million other things to get caught up on now so I will do that).

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #415

    I also have a copy of Essential Grid if we could make that work somehow. I am a little hesitant to use this product though because it really slows your site down. It is a very bloated plugin with a million features that you would never likely use.

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #414

    Also if you scroll down this sample page from Kleo you will see some thumbnails…

    http://seventhqueen.com/themes/kleo/members/kleoadmin/

    Can you see how those thumbs are in a rotator? When I was using rtmedia this functionality remained in tact for the thumbnails. I am not sure though if that is Kleo or rtMedia functionality.

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #410

    Hi Brajesh,
    Sorry maybe it was just a little glitch because I have tried 2 more times and it is all working good now 🙂 MediaPress is looking better and better every day thanks

  • Participant
    Level: Enlightened
    Posts: 51
    Milo on in reply to: Individual Images #406

    Oh also it is very confusing when the “Comments” box right below the images says “0” even when there are comments.

    Thanks