BuddyDev

Search

[Resolved] Community Builder with WPAdverts

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6584

    Hi Again,
    Just updating. The only thing remaining is the single page where we may not want to display the meta or customize it.

    Do you have any suggestion for single page(Disabling header globally for post type is coming too)?

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #6585

    https://www.dropbox.com/s/dm1yxpjvow6sapw/AN-Sales.png?dl=0

    That’s my old theme with WPAdverts.

    Community-Builder – https://www.dropbox.com/s/p4kxhj10tqrhgpv/Screenshot%202016-11-30%2023.17.22.png?dl=0

    I’d suggest removing the main header title, but add the post title.
    In addition to that, removing the post details at the bottom on the WPAdvert posts (By X, Date, Comments are Closed)

    WPAdverts doesn’t allow comments (unless you download his .php on the github which 99% won’t), it’s normally just a contact form or via PM (for BuddyPress)

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6590

    Hi Graham,
    Thank you. I have got 100% compatibility with WPAdverts now. We have also added option to disable/enable
    -Page Header
    -post title
    -featured image
    -header meta
    -footer meta

    Per post type. For WPAdverts, you can disable these from Blog->Classified section in the future. I am looking at the other thread and we will have a release today with all these.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #6592

    You’re amazing! Nice work and I look forward to the update tonight.

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6599

    Thank you for the kind words and your patience. Please upgrade to 1.0.2 and do let me know your experience.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #6614

    I’ve still got the issue that images are only loading in the middle, can you confirm this is fixed?

    https://www.dropbox.com/s/p4kxhj10tqrhgpv/Screenshot%202016-11-30%2023.17.22.png?dl=0

    In addition to that, if I was to share this link on FB the meta picks up the avatar instead of the image. Any idea if that’s something you guys could advise me on?

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6615

    Hi Graham,

    1. I did tested the image issue. It is not specific to Community Builder. I tested with twentysixteen theme and had same.

    It is WPAdverts using the complete image and trying to scale it. So if the height/width ratio is not proper then it looks like the container is half empty. Please verify it. It seemed it will need some update on the plugin side..

    Are you using any plugin for that? If not, Please try some plugin which generates open graph meta tags. Out of the box, facebook probably picks the first image if the tag is not specified. You can completely control this behavior with og tags.

    PS: I still see border around links in your image, I had it removed from the current update, is that caching?

    Hope that helps.
    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 89
    Graham Hoffman on #6781

    Can you test again, but make a new advert in twenty sixteen. That works fine for me, but old adverts don’t get fixed by just swapping theme – you have to manually update the photo to fix individual ads.

    What’s the best way to stay on-top of your updates, any chance there is a way to add email notification when you release a new version?

    ps: Ignore the borders, that was an older screenshot.

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6784

    Hi Graham,
    Thank you for the step details. I will do and will have some concrete details.

    About the updates, if you have BuddyDev Dashboard, the update notifications will be available from 15th December for the themes too. My apologies for the inconvenience.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #6787

    Hi Graham,
    I just had a look at the WPAdverts plugin and now I see the issue.

    The plugin is using the image size “large” and we have a custom size registered as large. We will have a fix in today’s update. We are going to rename our larger size image size name.

The topic ‘ [Resolved] Community Builder with WPAdverts’ is closed to new replies.

This topic is: resolved