BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37899

    I think this plugin might do this but I’m not sure.

    By the way the documentation for this plugin has 404 page.
    https://buddydev.com/docs/buddypress-message-restrictions/getting-started-with-buddypress-message-restrictions/

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37574

    I will test this code this week and let you know how it went.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37447

    Were you able to install and test these two plugins together? You should receive the same problem, please let me know how it goes.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37253

    I was able to figure it out 🙂 I think the wording for some of the plugin fields could be adjusted so it’s easier to follow. If it’s something you would like I can write out some recommendations to make it easier on the end-user. Wouldn’t take long to do.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37164

    Sorry guys, I just figured it out. Had to adjust something else and now it’s showing up.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37155
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37154

    I will test and troubleshoot more, later this week.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37152

    Yes, I have used it. The notifications disappear after the second so it will be hard t use the inspector to select them. But I will try.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37085

    Are the notifications supposed to pop up on every page reload until the user clears them from their notifications page? Maybe that’s supposed to be the default behavious? I’m not sure.

  • Participant
    Level: Enlightened
    Posts: 40
    r08 on #37083

    Did further testing and this is what I found.

    When the user uploads a new profile photo:

    1) Their profile photo (upper left on the main top section) on their main BP user page is the new photo they uploaded. It skipped the moderation process and shows up there.

    2) The Profile photo in the Activity feed is the old photo they had previously. (it should be showing their default Member Types Pro photo)

    3) The profile photo in the member directory shows the photo from their default Member Types Pro. Seems like this is the only one that is being displayed properly and following the rules.

    1 and 2 are not displaying the correct Member Type Pro photo.
    3 is working correctly.

Subscribe